Installing wxWidgets in a MinGW / MSYS environment


This document is a so-called one-shot document. It is here to describe the installation of wxWidgets with MingW / MSYS for a certain version at a certain time (Spring 2006).

This document is not maintained. I will not answer support questions. I will not make changes or provide additional information.

If you feel like you would like to maintain this document, please let me know and I will provide you with the source files.


You must have a working installation of MinGW and MSYS. MinGW must be installed with support for g++.